Adverti horiz upsell

Eclipse Maya Editor 4.0.1

Use Eclipse as a Maya IDE

License
Button download
6,404 Downloads

Compatibility

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:01/16/2009
Last Modified:05/06/2014
File Size: 229 KB

Bugs

Version 3.0.0 will not installing...

Statusclosed
Prioritylow
Date01/09/2012
Submitted bysbugsy sbugsy
Apologies if this is human error, but I can't seem to get the latest release of the editor to work! :-( 

I've followed the instructions given, but when i try to install it through the Eclipse interface it fails telling me:

Cannot complete the install because one or more required items could not be found.  Software being installed: EclipseMayaEditor 3.0.0 (org.eclipse.EclipseMayaEditor.feature.group 3.0.0)  Missing requirement: EclipseMayaEditorPlug-in 3.0.0 (org.eclipse.eclipseMayaEditor 3.0.0) requires 'bundle org.eclipse.core.resources 3.7.100' but it could not be found  Cannot satisfy dependency:    From: EclipseMayaEditor 3.0.0 (org.eclipse.EclipseMayaEditor.feature.group 3.0.0)    To: org.eclipse.eclipseMayaEditor [3.0.0] 

I've also tried to copy the plugin manually, but when i restart Eclipse nothing appears to have registered! 

This is such an awesome plugin, i'd greatly appreciate any help you can offer! :-)

Kind Regards...

Comments on this bug:

  • guchupeta

    guchupeta said over 10 years ago:

    where i should download v.3.7.1 ? i am working with maya 2009 in mac os x any body seceded with installaton version 3.0.0 in maya2009 ?
  • guchupeta

    guchupeta said over 10 years ago:

    this what happen when i try install Cannot complete the install because one or more required items could not be found. Software being installed: EclipseMayaEditor 3.0.0 (org.eclipse.EclipseMayaEditor.feature.group 3.0.0) Missing requirement: EclipseMayaEditorPlug-in 3.0.0 (org.eclipse.eclipseMayaEditor 3.0.0) requires 'bundle org.eclipse.core.resources 3.7.100' but it could not be found Cannot satisfy dependency: From: EclipseMayaEditor 3.0.0 (org.eclipse.EclipseMayaEditor.feature.group 3.0.0) To: org.eclipse.eclipseMayaEditor [3.0.0] so i just want try with other version let me where i should download please
  • sbugsy

    sbugsy said over 10 years ago:

    Ok, having just reported this bug I then realise it's obviously because i'm running an out-of-date version of Eclipse! I've just downloaded v.3.7.1 and the editor installs perfectly fine!! Really sorry, this is NOT a bug!

Post a comment: