Adverti horiz upsell

Eclipse Maya Editor 4.0.1

Use Eclipse as a Maya IDE

License
Button download
6,408 Downloads

Compatibility

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:01/16/2009
Last Modified:05/06/2014
File Size: 229 KB

Feature Request

which version of eclipse for this plugin to work

Status:added
Date:09/30/2009
Submitted by:lalamax3d lalamax3d
i m on linux x64. in my case, i tried 3.2 and 3.5 and it didn't worked on both if you could please tell which version u have used while developing this, this will help thanks in advance, regards, lala

Comments on this feature request:

  • lalamax3d

    lalamax3d said over 14 years ago:

    ok, it works with 3.5 x64 version of eclipse. sorry about previous post
  • ma3stro

    ma3stro said over 12 years ago:

    Any chance this will be updated to work with Indigo (Eclipse 3.7)?

Post a comment: