Adverti horiz upsell

wobble 0.9.6 for Maya (maya plugin)

A noise-based deformer

License
Button download
17,080 Downloads

Compatibility

  • 2018, 2017, 2016, 2015

Operating Systems

  • Linux
  • Windows

History

Created:10/09/2006
Last Modified:11/28/2017
File Size: 1.24 MB

Bugs

wobble is not support maya 2016 EXT2

Statusclosed
Prioritylow
Date04/30/2016
Submitted byrifaulmen rifaulmen
Hi

I  Load Plugins wobble I get Message:

// Error: line 1: /home/ubuntu/maya/2016.5/plug-ins/wobble-2016.so: undefined symbol: _ZN9MHWRender15MPxDrawOverrideC2ERK7MObjectPFvRKNS_12MDrawContextEPK9MUserDataE (wobble-2016) //



Comments on this bug:

  • kjaft

    kjaft said about 6 years ago:

    Hey, this is correct, but not a bug than rather a request. As Maya 2016 Ext 2 is a new Maya version (aka. 2016.5), plug-ins also need an update. I am working on that. cheers Felix

Post a comment: