Adverti horiz upsell

abSymMesh 1.9.1 for Maya (maya script)

Work with symmetrical and asymmetrical blendshapes

Button download


  • 2008, 8.x, 7.x, 6.x, 5.x

Operating Systems

  • Mac
  • Windows


Last Modified:10/29/2013
File Size: 10.6 KB




abSymMesh for Maya 2013

Submitted by: redgiant redgiant
Hi is this tool supported in Maya 2013? Or do you have a newer version? This tool has not been working for me in 2013 so far. I have used it in every version up to 2008 - 2011 and then made the switch to 2012 but now I get no reaction (not even an error) from the tool when using it in 2013.

Replies to this question:

  • crumbly

    crumbly said over 9 years ago:

    Hey Redgiant, That's strange. It's working for me in 2013 win7 x64. And you're not getting any errors? Does the script UI appear at all? Are you sure that it's in your 2013 script path?
  • Replyindent

    redgiant said over 9 years ago:

    Hi Crumbly, Thanks for responding! I have seen a few others posts with this problem on other forums as well so I thought I'd go to the source. The UI does load and the base mesh also seems to calculate without error. When trying to mirror or flip verts however, nothing happens. I tried it in a different scene with a sphere and had the same result. Then I switched to Maya 2011 and it worked without a problem. So I was wondering if you have been able to use the script in 2013 without an issue?
  • crumbly

    crumbly said over 9 years ago:

    I noticed that the version of the script available here (on creativeCrash) is not the most recent. I've just updated this one with the latest, so you might want to give it a try. It's hard for me to fix until I can recreate your issue. I'll mess around with it some more and see if I can get it to break.
  • Replyindent
    Wei Wu

    Wei Wu said over 9 years ago:

    Hello,I can't find the link to download Please post it Thanks
  • Replyindent

    redgiant said over 9 years ago:

    Excellent! I'll give it a try and let you know!
  • crumbly

    crumbly said over 9 years ago:

    Hey Neven, You can download the script by clicking the download button above (under the UI screenshot at the top of the page), or you can get it from my site, here: regards
  • Carlos Godinez Ramirez

    Carlos Godinez Ramirez said over 9 years ago:

    Hello, crumbly ,I can`t see the windows in maya 2013 OSX :( !:. some tutorial about how install this tool?
  • crumbly

    crumbly said over 9 years ago:

    Hey Carlos, Sorry for the late reply, but if you go to the script's page on my website ( you'll find lots of info about how to install and use it. regards, Brendan
  • Ann40

    Ann40 said about 9 years ago:

    Hi, Crumbly. I am using maya2013 on win7 64, I've tried many ways to load it in, by source the script and then type the name "abSymMesh 1.7.1.mel' to excecute; and by putting it in the default maya script path which is in my document/maya2013/...; and even by copy the whole script text into maya to exceture, but none of them just said: can not find the procedure. I've use ur script before on mac, and it works very well, I am doing the blendshape things on windows, and find it very troublesome without using ur script. Can u give any suggestion? thanks!!
  • yuuko

    yuuko said almost 9 years ago:

    Hi~ English is not my first language, hope everyone can understand my word :P First I want to say! this is a really great script !! Thanks a lot Crumbly!! u are amazing~~!! Im using Maya 2013 64-bit on win7, and have similar problem with opening the script. I've put the script in "C:\Users\user\Documents\maya\2013-x64\scripts " which seem a right place. but then, the several way I try to open the option window all fail. So, I immediately cry for help to my friend:D turn out the solution is so simple.... my friend type in the commends i've tried on to see if it just a stupid syntax problem , then he try to type just " abSymMesh; " and the mel window show up :D so the error really is a stupid syntax problem :D After, i find this tutorial: so this is how i solve it, hope it help~

Post a reply: