Adverti horiz upsell

AdvancedSkeleton 3.9.9 for Maya (maya script)

AdvancedSkeleton is a collection of Maya tools for doing character setup

License
Button download
125,077 Downloads

Compatibility

  • 2011, 2010, 9.x, 2009, 2008, 8.x

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:09/26/2000
Last Modified:01/03/2017
File Size: 28.3 KB

Bugs

Advance skeleton not workin on 8.5

Statusclosed
Prioritymedium
Date05/07/2010
Submitted byZnake13 Znake13

As the title suggests, the advanced skeletoning function does not work with maya 8.5.

This being because 8.5 does not have soft select and as such it cannot create the advanced skeleton.

Comments on this bug:

  • snakexy

    snakexy said over 11 years ago:

    the advanced skeletoning function does not work with maya 2008 // Error: Cannot find procedure "softSelect". //
  • aamirkarim

    aamirkarim said over 11 years ago:

    Hi, Had the same issue, and was sent this by the AnimationStudios: Here`s how you can fix it at your end: open "advancedSkeleton.mel" in a text editor, search for "softSelect", and you will find 2 lines that look like this: if (`whatIs softSelect`!="Unknown") softSelect -e -softSelectEnabled 0; Just remove these 2 lines, and save the file. Hope it helps:)
  • daddysauce

    daddysauce said over 10 years ago:

    i'm also running 2008 and get the same issue The text i can see in advancedSkeleton.mel says: if (`exists softSelect`) softSelect -e -softSelectEnabled 0; rather than if (`whatIs softSelect`!="Unknown") softSelect -e -softSelectEnabled 0; took it out but still getting // Error: Cannot find procedure "softSelect". //

Post a comment: