Adverti horiz upsell

Anim_picker 1.0.2 for Maya (maya script)

This tool allows you to create a graphical interface for quick animation controls selection

License
Button download
1,876 Downloads

Compatibility

  • 2014, 2013

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:05/28/2013
Last Modified:06/08/2013
File Size: 53.6 KB

Keywords

maya, animation, pyqt, pyside, Rig

Bugs

Fatal Error for Maya 2014

Statusclosed
Prioritylow
Date08/10/2013
Submitted byMikfr83 Mikfr83
Hi,

I always have a complete crash of Maya when I try to load a picker data node with this command: anim_picker.load() 

With the picker edit mode, it's ok!

It's a fatal error and I haven't any log or Maya's traceback.
I only have a Windows's crach report, you will find them in attachement.

Thanks,
Mik
 

Comments on this bug:

  • Guillaume Barlier

    Guillaume Barlier said almost 9 years ago:

    hello humm it's only says that you are using pyside for python 2.7 I don't have maya 2014 right now but other users said they had it running fine with it. Could you give me the version of pyside you're using ? #import PySide #print PySide.__version__ Did you try using the latest version available here: https://pypi.python.org/pypi/PySide ? If the latest doesn't work, try with the version i tested 1.1.2: https://pypi.python.org/packages/source/P/PySide/PySide-1.1.2.tar.gz Do you have PyQt installed ? or /and Sip ? PS: tu peux parler FR si tu préfères..
  • Guillaume Barlier

    Guillaume Barlier said almost 8 years ago:

    no answer, closing.

Post a comment: