Adverti horiz upsell

braid 1.0.0 for Maya (maya script)

Script for create braid(spline or poly) following a path.

License
Button download
3,919 Downloads

Compatibility

  • 2016, 2015, 2014

History

Created:08/12/2015
Last Modified:08/12/2015
File Size: 4.98 KB

Keywords

braid, splines

Q/A

Error

Date:11/16/2015
Submitted by: KieraB KieraB
Hi, this looks like a very cool script but I cannot seem to get it working.

from JUM.scripts import
braid# Error: line 1: ImportError: file <maya console> line 1: No module named JUM.scripts #  

I have Maya 2016.  I have tried putting the files at both
 \Users\<username>\Documents\maya\scripts and  C:\Users\<username>\Documents\maya\2016\scripts
neither seems to be working.  I get the same error in both.

Any idea where I am going wrong? 

Replies to this question:

  • Replyindent
    Alexandre Jum Murata

    Alexandre Jum Murata said almost 7 years ago:

    Sorry for the delay!!! Please. See if the folder structure is correct. Maybe it is missing the "__init__.py". Python needs this file to view the folders correctly. Documents\maya\scripts\JUM\core Documents\maya\scripts\JUM\scripts Documents\maya\scripts\JUM\__init__.py No problem to place the script inside maya2016\scripts folder. Documents\maya\2016\scripts\JUM\core Documents\maya\2016\scripts\JUM\scripts Documents\maya\2016\scripts\JUM\__init__.py
  • KieraB

    KieraB said almost 7 years ago:

    I have the same problem with the spiral script.
  • drazzz

    drazzz said almost 7 years ago:

    I had same problem but i was reason for it.Maybe it is same for you. When unzipping this script i have opened it in WinRAR all the way by going inside of "JUM" folder content & than just click & drag "core","scripts" & "__init__.py" files into suggested location.Latter i've noticed this & than correct my mistake by taking "JUM" folder & dragging it to suggested location instead (maya 2014 in my case). Thanks for script Alexandre. It is very usefoul. Regards.
  • CGMA

    CGMA said about 5 years ago:

    Hey, Alexandre, thanks for this awesome script, it does save a huge time

    I would like to ask: does it works with maya 2017?
    I've been trying to load the script but still not working
  • vladasb1

    vladasb1 said almost 5 years ago:

     

Post a reply: