Adverti horiz upsell

Cartoon eyelid auto rigger 1.1.1 for Maya (maya script)

A tool for easy and fast eyelid setup

License
Button download
1,933 Downloads

Compatibility

  • 2022, 2020

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:03/17/2016
Last Modified:02/21/2022
File Size: 26.3 KB

Keywords

cartoon, Rigging, eyelid

Bugs

Maya 2016 INcompatible

Statusclosed
Priorityhigh
Date04/09/2016
Submitted bytristratos tristratos
Trying to load the script in Maya 2016 is reporrts that no pySide module is found, propably because maya 2016 has pySide2 which is incompatible with the previous version.

Any chance of updating it for pySide2 as well ? 

Comments on this bug:

  • Wilhelm Tigerstedt

    Wilhelm Tigerstedt said almost 6 years ago:

    The tool has been updated to also work with PySide2. Just re-download the file. cheers, Will
  • Wilhelm Tigerstedt

    Wilhelm Tigerstedt said about 6 years ago:

    Can you give any more info on the error Maya gives, is it a "DLL load failed" error? The tool was developed in Maya 2016 Ext 1 - SP 4 tested on both Mac and Win in Maya 2015 and 2016. Try running this in a python tab, does it point to a Maya 2016 __init__.py? import PySide print PySide.__file__ Cheers, Will
  • tristratos

    tristratos said about 6 years ago:

    import PySide print PySide.__file__ reports # Error: ImportError: file line 1: No module named PySide # and running script import eyeLidSetupTool;eyeLidSetupTool.mayaRun() reports # Error: ImportError: file No module named PySide # PLEASE note that I want to see if the script is compatible with the upcoming pySide2 (https://github.com/PySide/pyside2) so to judge whether is worth keeping it as with pySide2 coming by, if it does not, it will become obsolete. Please keep me posted or feel free to ask me anything else it might help you make it compatible with
  • Wilhelm Tigerstedt

    Wilhelm Tigerstedt said about 6 years ago:

    Thanks for the heads up. At the moment Maya 2016 ships with PySide version 1.2.0 and QtCore version 4.8.6. I will update the tool to work with PySide2 as soon as Autodesk support and ship Maya with that version. If you have built PySide2 to work with your Maya install and it is looking for PySide2 instead of PySide than the tool wont work as of now.
  • tristratos

    tristratos said almost 6 years ago:

    With the update for the new PySide works just fine now! Thanx ;)

Post a comment: