Adverti horiz upsell

Graph Editor Redux, Digital Pose Test, MayaStylin' 3.0.0 for Maya (maya script)

cgJedi Animation Suite

License
Button download
14,029 Downloads

Compatibility

  • 2018, 2017, 2016, 2015, 2014, 2013, 2012

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:04/22/2008
Last Modified:08/27/2017
File Size: 11.9 MB

Q/A

Plug in Loading Error

Date:01/10/2013
Submitted by: Riccardo Raffa Riccardo Raffa
I get this error message. Can you please tell me what i'm doing wrong. THanks


 Warning CGERscriptsModifiedgraphEditorPanel.mel line 45.49  Global variable is already initialized; this occurrence is ignored.  
GER Loaded CGERscriptsModifiedgraphEditorPanel.mel
GER error Could not load plugins required.

Replies to this question:

  • rbublitz

    rbublitz said over 9 years ago:

    PyQt can be a confusing thing sometimes. There are actually 2 versions of the PyQt API - and they are incompatible with each other. Maya has one chance to choose the API version that it's going to use - when Maya starts up or when the first program that uses PyQt specifies the API. What your error means is that you started up a program which chose API 1 and then you tried to use my plugins which require API 2. You need to determine which other program still uses the old API1 and change it or just realize that you can't use both together at the same time in Maya.

Post a reply: