Adverti horiz upsell

Maya - Choose Exposure for Physical Sun & Sky 1.1.4 for Maya (maya script)

Choose which exposure method you want to use when creating Physical Sun & Sky

License
Button download
1,347 Downloads

Compatibility

  • 2016

Operating Systems

  • Windows

History

Created:10/08/2012
Last Modified:05/31/2015
File Size: 81.9 KB

Keywords

maya, exposure, Mental Ray

Bugs

2015 extension Bug

Statuspending
Priorityhigh
Date03/14/2015
Submitted byMiroslav Uzunovic Miroslav Uzunovic
Hi, First thank you so much for making this script, its very usefull! I have problem, when i put "createMentalRayIndirectLightningTab" to scripts folder i have error in loading mr to maya here are printscreen so you can see whats the problem.. Kind Regards!

Comments on this bug:

  • valenwagner

    valenwagner said over 9 years ago:

    I do not have this problem with Maya 2015 or Maya 2015 extension. Are you sure you are using the createMentalRayIndirectLightingTab.mel file from the Maya 2015 folder of my installation package? Are you installing createMentalRayIndirectLightingTab.mel to your MyDocuments/Maya/2015-x64/scripts/ folder? Based on the errors messages you're getting, I don't think my script is causing the problem. If you remove createMentalRayIndirectLightingTab.mel from your MyDocuments/Maya/2015-x64/scripts/ folder do you no longer have these errors? Are you running service pack 5?
  • Miroslav Uzunovic

    Miroslav Uzunovic said over 9 years ago:

    Yes, I took only 2015 mel file and place it in MyDocuments/Maya/2015-x64/scripts/ folder.. I don't know which service pack is this.. Can you tell me how to check? When I move script from folder, error don't appear.. I tried to put it in C:/Program Files.. And same problem appear.
  • valenwagner

    valenwagner said over 9 years ago:

    On the Maya startup-loading screen you can see the current service pack. Also, if you go to the Help menu and choose the "About Maya" it will tell you the service pack. It might be conflicting with something else. Are you running a lot of custom scripts in addition to this one? Do you have any other custom rendering or mental ray specific scripts you're running?
  • Miroslav Uzunovic

    Miroslav Uzunovic said over 9 years ago:

    Oh, I'm Sorry, my sp is 2.. I'm installing sp5 right now.. It will probably work after update.. Thank you! I really didn't know.. Thank you! Regards! M Edit: Its working amazing! Thank you so much for help and thank you for this amazing script! Kind Regards! M

Post a comment: