Adverti horiz upsell

maya2nuke v2 2.0.1 for Maya (maya script)

Now! Geometry can be exported. Usage is as simple as ever.

License
Button download
4,760 Downloads

Compatibility

  • 2011, 2010, 9.x, 2009, 2008, 8.x

Operating Systems

  • Irix
  • Linux
  • Mac
  • Solaris
  • Windows

History

Created:05/04/2010
Last Modified:06/19/2010
File Size: 26.6 KB

Keywords

maya, nuke

Bugs

Error when starting - maya 2011 sp1 x64 win7

Statuspending
Prioritylow
Date04/17/2011
Submitted byGiovanni Di Grezia Giovanni Di Grezia
DeprecationWarning: integer argument expected, got float, at line 41, in "C:/Users/****/Documents/maya/scripts\maya2nuke.py

Comments on this bug:

  • Shih Hwa Lai

    Shih Hwa Lai said about 11 years ago:

    # Error: Object npbs_cam:leftEyeCam is invalid # Traceback (most recent call last): # File "", line 1, in # File "/home/dennis_lai/maya/scripts/maya2nuke.py", line 729, in # maya2nuke() # File "/home/dennis_lai/maya/scripts/maya2nuke.py", line 496, in maya2nuke # getOption() # File "/home/dennis_lai/maya/scripts/maya2nuke.py", line 618, in getOption # getdata() # File "/home/dennis_lai/maya/scripts/maya2nuke.py", line 47, in getdata # t = cmds.xform(cam,q=1,ws=1,t=1) # TypeError: Object npbs_cam:leftEyeCam is invalid # is this a namespace error?
  • tide78

    tide78 said over 8 years ago:

    Also, the error was there in previous versions, but it makes it hang now in 2014... Script editor spits out this error: # Error: TypeError: range() integer end argument expected, got float.

Post a comment: