Adverti horiz upsell

OpenPipeline 0.9.2 for Maya (maya script)

Framework for Animation Production

License
Button download
9,284 Downloads

Compatibility

  • 2011, 2010, 2009, 2008, 8.x, 7.x, 6.x

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:12/28/2006
Last Modified:08/05/2010
File Size: 83.1 KB

Keywords

maya, Workflow

Q/A

-flag error

Date:10/30/2013
Submitted by: stephen hibberd stephen hibberd
Hi there.
I have been using OP for sometime now with Maya 2014 successfully until today.
I'm getting this error...
// Warning: file: C:/Users/stephen/Documents/maya/2014-x64/scripts/openPipeline/openPipelineActions.mel line 78: The flag "-renderType" is obsolete and has been replaced by the "-fileRule" flag.  Please use the new flag. // // Warning: file: C:/Users/stephen/Documents/maya/2014-x64/scripts/openPipeline/openPipelineActions.mel line 80: The flag "-objectType" is obsolete and has been replaced by the "-fileRule" flag.  Please use the new flag. // // Warning: file: C:/Users/stephen/Documents/maya/2014-x64/scripts/openPipeline/openPipelineActions.mel line 82: The flag "-renderType" is obsolete and has been replaced by the "-fileRule" flag.  Please use the new flag. // // Warning: file: C:/Users/stephen/Documents/maya/2014-x64/scripts/openPipeline/openPipelineActions.mel line 84: The flag "-renderType" is obsolete and has been replaced by the "-fileRule" flag.  Please use the new flag. // // Warning: file: C:/Users/stephen/Documents/maya/2014-x64/scripts/openPipeline/openPipelineActions.mel line 86: The flag "-renderType" is obsolete and has been replaced by the "-fileRule" flag.  Please use the new flag. //

And it stop PO from running.

Any ideas how to fix this issue?

Thanks for any help
Steve 

Replies to this question:

  • Replyindent
    getacarlos

    getacarlos said over 6 years ago:

    Hi Steve, Did you find a solution to this? Or did you end up switching to another pipeline tool? I am starting to have projects that require robust management and had seen another studio a couple of years ago using OpenPipeline, that's why I jumped in, but now with the error messages I don't know.
  • stephen hibberd

    stephen hibberd said almost 9 years ago:

    OK fixed, just deleted my maya windows prefs. S
  • stephen hibberd

    stephen hibberd said over 6 years ago:

    Hi ya dude. Yeah I did fix the issue and it was due to my Maya prefs. I have used this plugin for about 7 years and I love it. There is nothing else as good as this on the market and I highly recommend it. If you need any help, let me know! Steve
  • sissywhitfield

    sissywhitfield said almost 4 years ago:

    Deleting my prefs didn't make any difference for the -flag errors for me.

Post a reply: