Adverti horiz upsell

"Rapid Rig: Advanced" - Auto Rig 2.3.8 for Maya (maya script)

This is a tool that will set up a customizable rig for a bipedal character

License
$49.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014, 2013, 2012, 2011, 2010, 9.x, 2009, 2008

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:12/20/2009
Last Modified:03/13/2019
File Size: 151 KB

Keywords

maya, Rig, fk, autorig, auto-rig

Bugs

Unable to RIG

Statusclosed
Priorityhigh
Date06/18/2010
Submitted byEsli Stopato Esli Stopato
Hi,
I just bought your script, and it took me less than 15 minutes to prepare it for rigging.
Unfortunatelly, when I hit the "Create Character Rig" button, I have that purple warnning on the lower left of the screen and the rigging process is interrupted in the middle.
My scene has only the model geometry, no other nodes. And I´m using Maya 2009 x64 on Windows 7.
Thanks in advance, and keep doing these great tools!

rig bug

Comments on this bug:

  • Esli Stopato

    Esli Stopato said over 11 years ago:

    I imported the pre-rig with the model on another scene and it worked fine :) It seems that you must be on the default Maya settings for it to work, I mean, if you change from centimeters to meters the rig won´t work, but it is possible to change it later.
  • Dustin Nelson

    Dustin Nelson said over 11 years ago:

    Hi stopato, That is really good to know! It would have taken me a long time to figure that out. I am going to look into a way of forcing the settings to go to centimeters and at the end of the script, once the rig is finished, go back to what ever the user had. Thanks for that! Dustin
  • Dustin Nelson

    Dustin Nelson said over 11 years ago:

    Hi Stopato, Version 1.1.0 of the script now checks the scene units, then sets it to centimeters. Once the script is complete, it sets the units back to what ever the user had originally. Hope this helps!

Post a comment: