Adverti horiz upsell

"Rapid Rig: Advanced" - Auto Rig 2.3.8 for Maya (maya script)

This is a tool that will set up a customizable rig for a bipedal character

License
$49.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014, 2013, 2012, 2011, 2010, 9.x, 2009, 2008

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:12/20/2009
Last Modified:03/13/2019
File Size: 151 KB

Keywords

maya, Rig, fk, autorig, auto-rig

Q/A

Maya LT 2015 support?

Date:06/24/2014
Submitted by: Superstar Star Superstar Star
Hi, 

I tried to import a Rapid Rig into Maya LT 2015 but got the following error:

----------------------------------------------------
_Neck01FShape
_Spine01FShape
_Spine02FShape

// Warning: line 0: The Maya scene that you are Opening or Importing has unsupported nodes.

* References have been imported*
Unknown nodes have been removed
----------------------------------------------------

Is that a known issue? Is Maya LT supported?

Thanks,
Martin

Replies to this question:

  • Dustin Nelson

    Dustin Nelson said over 7 years ago:

    Hi Martin, Unfortunately LT is not supported. In LT, Autodesk stripped out some of the standard Maya features that Rapid Rig uses. My apologies, I will add a note to the description of my tools about this. -Dustin

Post a reply: