Adverti horiz upsell

"Rapid Rig: Modular" - Procedural Auto Rig 2.4.6 for Maya (maya script)

"Rapid Rig: Modular" frees you from the confines of bipedal autorigs! So get creative!

(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included


  • 2019, 2018, 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows


Last Modified:05/17/2020
File Size: 312 KB


Error Msg Upon Clicking On Generate Rig

Submitted by: Forester Forester
Sorry, I don't seem to have a button on Creative Crash in the Bugs tab to create a new thread.

I am receiving an error "Cannot locate [my proposed rig name]_Spine_J" whenever I try to generate a quadruped rig that I made for a camel. I've attached the script log file. It shows successful loading of the proxy rig I made. But 60% into the process of generating the real rig, this message appears.

[Using Windows 7, 64-bit, and Maya 2013]

I've tried this various ways. I'd saved the scene when the proxy was completed, and tried it from there, as opposed to loading in the proxy to a new clean scene. I've tried saving the proxy to a different name, and then generating it. And I've tried making a simple test rig from your quadupred presets. (My camel rig originated from your preset, but I made a lot of edits to it.)

This is from my original purchase of the program. If there have been updates, I'm not aware of them and haven't downloaded any. I can send the Maya ASCII file if that will be any help.

This is a WONDERFUL program. Hope I can find a way to get it working for me. (And your tutorial clips are great, too!)

Thanks for looking into this for me.

Pamela Case (Forester)


Post a reply: