Adverti horiz upsell

"Rapid Rig: Modular" - Procedural Auto Rig 2.4.8 for Maya (maya script)

"Rapid Rig: Modular" frees you from the confines of bipedal autorigs! So get creative!

(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included


  • 2019, 2018, 2017, 2016, 2015, 2014

Operating Systems

  • Linux
  • Mac
  • Windows


Last Modified:03/25/2023
File Size: 323 KB


error: Skin on ROOTJnt was bound to a different pose.

Submitted by: Dave Girard Dave Girard
I have this issue when I try to bind the skin:

Any ideas? I tried deleting the history on the mesh and that didn't do anything. It seems to be with the rig itself. 

Replies to this question:

  • Replyindent
    Dustin Nelson

    Dustin Nelson said almost 8 years ago:

    In your skin settings, enable "Allow multiple bind poses". The next update will have a fix that will not cause an error whether this option is on or not. -Dustin
  • Dave Girard

    Dave Girard said almost 8 years ago:

    Thanks. That works
  • Dustin Nelson

    Dustin Nelson said almost 8 years ago:

    Version 2.0.2 now does not require you to have "Allow multiple bind poses" enabled. -Dustin
  • amanimator

    amanimator said almost 8 years ago:

    I also had this same error, and downloaded the new update to see if it fixed it. But after I click "Generate Modular Rig" I get the following error: RapidRig_Modular_V2.mel line 22083: Cannot find procedure "stringRemovePrefix". I assume this has to do with the reason why I'm not seeing the popup dialog box where I can select to use a single joint chain? The error above was given after generating a proxy template without any changes. *EDIT* Running Maya 2013 64bit on OSX After downgrading to previous version it works fine again, but I still need to use multiple bind poses when skinning.
  • Replyindent
    Dustin Nelson

    Dustin Nelson said almost 8 years ago:

    "stringRemovePrefix" is a command not available in Maya 2013 and older. I have put in a fix for this in version 2.0.3.

Post a reply: