Adverti horiz upsell

Script Node Editor 1.0.0 for Maya (maya script)

Easily Create or edit Maya script Nodes

License
Button download
153 Downloads

Compatibility

  • 2017, 2016

Operating Systems

  • Windows

History

Created:05/01/2018
Last Modified:
File Size: 7.08 KB

Bugs

Psyde2

Statuspending
Prioritymedium
Date06/27/2021
Submitted byyosualdo yosualdo
Hello good day, i've got this error just when i run the script

if __name__ == "__main__":
window = ScriptNodeUI(getMayaWindow())
window.show()
# Error: 'PySide2.QtWidgets.QGridLayout.addWidget' called with wrong argument types:
# PySide2.QtWidgets.QGridLayout.addWidget(QComboBox, int, int, int)
# Supported signatures:
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget, int, int, PySide2.QtCore.Qt.Alignment=Default(Qt.Alignment))
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget, int, int, int, int, PySide2.QtCore.Qt.Alignment=Default(Qt.Alignment))
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget)
# Traceback (most recent call last):
# File "<maya console>", line 215, in <module>
# File "<maya console>", line 81, in __init__
# TypeError: 'PySide2.QtWidgets.QGridLayout.addWidget' called with wrong argument types:
# PySide2.QtWidgets.QGridLayout.addWidget(QComboBox, int, int, int)
# Supported signatures:
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget, int, int, PySide2.QtCore.Qt.Alignment=Default(Qt.Alignment))
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget, int, int, int, int, PySide2.QtCore.Qt.Alignment=Default(Qt.Alignment))
# PySide2.QtWidgets.QGridLayout.addWidget(PySide2.QtWidgets.QWidget) #

 

uI use Maya 2020 , i don't know if i have to change the Psyde Version

Post a comment: