Adverti horiz upsell

Shape Animation Tool 1.2.0 for Maya (maya script)

Tool for shape animation for Maya. Correcting shape after animation.

License
Button download
2,556 Downloads

Compatibility

  • 2017, 2016, 2015, 2014

Operating Systems

  • Windows

History

Created:03/21/2016
Last Modified:10/17/2016
File Size: 25 KB

Keywords

animation, Sculpt

Bugs

installing issue

Statusclosed
Prioritylow
Date03/23/2016
Submitted bykaran kotian karan kotian
Hi  I am tring to install this script  but always  shelf_Flex not working can please help me 

Comments on this bug:

  • Pavel Korolyov

    Pavel Korolyov said over 6 years ago:

    Of course, today I try to fix this, but now you can use command from previous post to make new button.
  • Pavel Korolyov

    Pavel Korolyov said over 6 years ago:

    I'm update shelf icon in package, now must be ok.
  • engin sener

    engin sener said about 6 years ago:

    // Error: line 1: Cannot find procedure "sbUIinitialize". // # Error: RuntimeError: file C:/Users/Pavel/Documents/maya/2014-x64/scripts\pk_flex\pk_flex.py line 130: Error occurred during execution of MEL script line 1: line 1: Cannot find procedure "sbUIinitialize". # missing some part in pk_flex folder there is only pk_flex.pyc not the pk_flex.py
  • Pavel Korolyov

    Pavel Korolyov said about 6 years ago:

    Yes, ShapesBrush updated recently and maybe need some fix in flex. I try to fix it in this week.
  • engin sener

    engin sener said about 6 years ago:

    Thank you Pavel i hope in short time can fixed ;)
  • Pavel Korolyov

    Pavel Korolyov said about 6 years ago:

    All done, try now.
  • engin sener

    engin sener said about 6 years ago:

    Well done pavel it works under 2016 ;) Get some problems under 2014 :( import pk_flex.pk_flex reload(pk_flex.pk_flex) try: flex.close() except: pass flex = pk_flex.pk_flex.FlexWindow() flex.show() # Error: SyntaxError: file line 1: Non-ASCII character '\xf3' in file C:/Users/XYZ/OneDrive/Belgeler/maya/2014-x64/scripts\pk_flex\pk_flex.py on line 1, but no encoding declared; see https://www.python.org/peps/pep-0263.html for details # Thank you
  • Pavel Korolyov

    Pavel Korolyov said about 6 years ago:

    Ok, Engin, I dont have this error, but try to fix this. I think now will be ok. Thanks for debugging! :)

Post a comment: