Adverti horiz upsell

Slap on Auto Rigging for Body and Face 4.0.1 for Maya (maya script)

A 15 minute setup to Rig any Bipedal character's face and body

License
$32.00
(qty: 1)

  • Check 16 Future Updates Included
  • Check 16 Highend3d Quality Checked
  • Check 16 Purchase Guarantee
  • Check 16 Support Included

Compatibility

  • 2013

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:07/29/2012
Last Modified:10/02/2018
File Size: 14.1 MB

Q/A

Maya 2015 Crashes during Script

Date:03/04/2015
Submitted by: Sylker Teles Sylker Teles
Cannot even run the script on Sam's default file. Got this warning "line 1: Turning on inheritTransform for 'face_i_anim_crv_grp'.". After that the program just quits.

Using Maya 2015 on a OSX Yosemite 10.10.2.

Thanks in advance! 

Replies to this question:

  • badmanjam

    badmanjam said over 6 years ago:

    That is very strange. There is no face_i_anim_crv_grp. Does the Free version work?
  • Sylker Teles

    Sylker Teles said over 6 years ago:

    Actually there's one in "doNotTouch_grp > autoRig_face > face_l_grp", but that's not the problem. By checking "Inherit Transform" the warning's gone. But the crash problem still happens, even with the free version. I got a series of warnings with "Freeze transform with negative scale will set the 'opposite' attribute for these nodes:" as you can see in the screenshot.
  • Replyindent
    badmanjam

    badmanjam said over 6 years ago:

    Ah! it says 'face_l_anim_crv_grp', not 'face_i_anim_crv_grp' (Frustrating that a capital i can be mistaken for a lower case L) The "Freeze transform with negative scale will set the 'opposite' attribute for these nodes:" warning is not a crash worthy warning. It simply happens when you copy something from one side to the other (scaleX -1) and freeze the transformations. This happens a few times during the script. Did you update your maya? There has been known issues with service pack 1. Service pack 5 is out already.
  • Sylker Teles

    Sylker Teles said over 6 years ago:

    You're totally right! I was using SP4 and an Update just made everything run smoothly. Thanks a bunch for the quick answers and good directions.
  • Replyindent
    badmanjam

    badmanjam said over 6 years ago:

    Hey, Nice Harpy! I'm really glad you got it working! Happy Animating :)

Post a reply: