Adverti horiz upsell

superLayerManager - An Useful DisplayLayer Manager 0.7.9 for Maya (maya script)

An Useful DisplayLayer Manager

License
Button download
1,016 Downloads

Compatibility

  • 2014, 2013, 2012

Operating Systems

  • Windows

History

Created:10/18/2012
Last Modified:04/09/2014
File Size: 75.5 KB

Keywords

maya 2012 x64

Q/A

Can not run "superLayerManager"

Date:10/21/2012
Submitted by: pacmaniac pacmaniac
1.I copy files into my maua plug-in directory (C:\Program Files\Autodesk\Maya2012\bin\plug-ins).
2.Open maya.
3.type in script editor python tab :  import superLayer as superLayer
                                                  reload(superLayer)
                                                  superLayer.main()
4. Get error: # Error: ImportError: No module named sip 

Replies to this question:

  • Replyindent
    looksoon sun

    looksoon sun said over 8 years ago:

    sip is a pyqt mod, so to confirm pyqt is installed correctly. Please read my install information again.
  • looksoon sun

    looksoon sun said about 10 years ago:

    You should install PyQt, https://nathanhorne.com/?p=322, then copy files to you script folder, etc ...\MAYA\2012-x64\scripts, this is my wrong.
  • pacmaniac

    pacmaniac said over 8 years ago:

    The same problem again.I have installed PyQt but the same error appears.

Post a reply: