Adverti horiz upsell

V-Ray Tuner for Maya 4.5.2 for Maya (maya script)

An interface to a bunch of V-Ray for Maya controls and useful embedded scripts.

License
Button download
11,607 Downloads

Compatibility

  • 2019, 2018, 2017, 2016, 2015, 2014, 2013, 2012, 2011

Operating Systems

  • Linux
  • Mac
  • Windows

History

Created:07/03/2010
Last Modified:05/14/2020
File Size: 53.1 KB

Keywords

maya, rendering

Q/A

Render Region issue

Date:07/29/2013
Submitted by: Increality Increality
I'm getting this error when I attempt the "Send to command line render with Region Render" option (and with any of  the other command line utility options)

...2012-x64/prefs/scripts/vraytuner.mel line 2984: fopen: unable to open file "C:\vrayTempRenderer.bat" for mode "w". //

Is anyone familiar with this? I'm sure I must just be doing something wrong. Other options seem to be working just fine with this script.

Thanks 

Replies to this question:

  • Dave Girard

    Dave Girard said almost 9 years ago:

    I just tried it on my Windows machine and it works fine. I'm thinking that either you don't have a C: drive or you don't have permission to write to C:. Otherwise, if you want to change the path in the script to something different, that would probably work.
  • Veljko Golocorbin

    Veljko Golocorbin said about 5 years ago:

    Can you explain how to fix it? I'm also getting that error.  I have a C drive but I can't locate vrayTempRenderer.bat anywhere, not on C: or D:
  • bjorkland

    bjorkland said about 5 years ago:

    I does have something to do with write permissons, had the same issue. I just did a search and replace in the script for "C:\" to my work drive "I:\", and that solved it for me!

Post a reply: